Software Raid 5 in Installations-System v2

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: Software Raid 5 in Installations-System v2  (Read 319 times)

0 Members and 1 Guest are viewing this topic.

katrinateuserv

  • Global Moderator
  • Full Member
  • *****
  • Offline Offline
  • Posts: 234
Software Raid 5 in Installations-System v2
« on: March 19, 2018, 12:49:08 PM »

Hello,

The list of OS with Raid5 support for dedicated servers has been extended by the following:

* Debian 8 (Jessie) - 64Bit - minimal v2 (+RAID5)
* Debian 9 (Stretch) - 64Bit - minimal v2 (+RAID5)
* Ubuntu 16.04.2 LTS (Xenial Xerus) - 64Bit - minimal v2 (+RAID5)
* Ubuntu 17.04 (Zesty Zapus) - 64Bit - minimal v2 (+RAID5)
* Fedora 25 - 64bit - minimal v2 (+RAID5)
* Proxmox VE 4.4 v2 (+RAID5 +LVM)
* Proxmox VE 5.0 v2 (+RAID5 +LVM)
* OpenSuSE Leap 42.2 - 64Bit - minimal v2 (+RAID5)
* CentOS 7.3 - 64bit - minimal v2 (+RAID5)

Raid5 OS of the old installation system (v1) won't be supported any longer and won't also be selectable in customer panel.

kind regards,
Katrin
« Last Edit: March 19, 2018, 12:52:42 PM by katrinateuserv »
Logged


Pages: [1]   Go Up
 

Page created in 0.34 seconds with 21 queries.