CBCI closed Betatest server down again

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: CBCI closed Betatest server down again  (Read 95 times)

0 Members and 1 Guest are viewing this topic.

wt-newell

  • Newbie
  • *
  • Offline Offline
  • Posts: 9
CBCI closed Betatest server down again
« on: November 09, 2020, 02:44:54 PM »

Looks like before (CBCI closed Betatest server down? https://forum.euserv.com/index.php/topic,1561.0.html ).

IP 2a02:0180:0006:0001:0000:0000:0000:04a8 wouldn't allow my ssh connection. Smokeping monitoring shows it went offline around Nov  6 11:53:02 (UTC). The control panel "traffic details" shows no data, the "traffic graphs" for last week and last day are really spotty (attached), "server status" is "on", and "Connection in datacenter/Network card 1: Not connected." I performed a reboot and was then able to log in. Checking the logs I see the server was running, but had no network connection (lots of ntp errors, for instance).

The machine is pretty much idle--ntp, fail2ban, nginx, and munin are about the only things running. Most of the traffic is from the debian apt updates.
Logged


Forum-Support2

  • Administrator
  • Full Member
  • *****
  • Offline Offline
  • Posts: 102
Re: CBCI closed Betatest server down again
« Reply #1 on: November 11, 2020, 11:18:22 AM »

Hello,

this machine is running atm:

Code: [Select]
~]# ping6 2a02:0180:0006:0001:0000:0000:0000:04a8
PING 2a02:0180:0006:0001:0000:0000:0000:04a8(2a02:180:6:1::4a8) 56 data bytes
64 bytes from 2a02:180:6:1::4a8: icmp_seq=1 ttl=62 time=0.286 ms
64 bytes from 2a02:180:6:1::4a8: icmp_seq=2 ttl=62 time=0.375 ms
64 bytes from 2a02:180:6:1::4a8: icmp_seq=3 ttl=62 time=0.391 ms
64 bytes from 2a02:180:6:1::4a8: icmp_seq=4 ttl=62 time=0.423 ms
^C
--- 2a02:0180:0006:0001:0000:0000:0000:04a8 ping statistics ---
4 packets transmitted, 4 received, 0% packet loss, time 3191ms
rtt min/avg/max/mdev = 0.286/0.368/0.423/0.055 ms


The Network Connection status in customer panel is not yet read by system, so it looks like "offline", sorry for that bug atm.

If SSH does not work, please check if the service is running and add a watchdog for it. In most cases ressource shortage will cause such killing processes stuff.
Logged

wt-newell

  • Newbie
  • *
  • Offline Offline
  • Posts: 9
Re: CBCI closed Betatest server down again
« Reply #2 on: November 11, 2020, 01:48:02 PM »

It was always running--it lost the network. No entries in the logs to indicate out of memory process killing. Logs show that all processes were running normally, but it's like the network interface was disconnected or the upstream router wasn't routing packets.
Logged

Forum-Support2

  • Administrator
  • Full Member
  • *****
  • Offline Offline
  • Posts: 102
Re: CBCI closed Betatest server down again
« Reply #3 on: November 12, 2020, 02:57:22 PM »

Hello,

please check the logs again for a acpi driven reboot. Since the VS2free have auto balancing in status "on" per default, the whole system will move VS2free servers from node to node if needed for better performance. This can cause network loss for some seconds up to minutes, but not more.
Logged

wt-newell

  • Newbie
  • *
  • Offline Offline
  • Posts: 9
Re: CBCI closed Betatest server down again
« Reply #4 on: November 16, 2020, 06:49:06 PM »

Will do!

Confirmed--there was no reboot until I scheduled one from the control panel--the logs show ntp complaining about no network for 3 days from Nov 6 11:53 until Nov 9 13:29 UTC, and the munin monitoring graphs (which continued to run in the node even with no network) show the uptime was 18 days when I rebooted it on the 9th. (graph attached.)
Logged
Pages: [1]   Go Up
 

Page created in 0.398 seconds with 38 queries.