Vulnerabilities in Magentoo / Joomla / xtcModified - Update suggested

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: Vulnerabilities in Magentoo / Joomla / xtcModified - Update suggested  (Read 1440 times)

0 Members and 1 Guest are viewing this topic.

katrinateuserv

  • Guest

Hello,

recently, the following vulnerabilities have been reported for some web applications listed below. We recommend updating as soon as possible.

* xtc modified (Webshop System)
http://www.modified-shop.org/forum/index.php?PHPSESSID=31sg8p1t2ldm58pf287pjq46s0&topic=33736.0

* Magentoo (Content Management System)
http://magento.com/security/news/important-security-update
http://www.heise.de/newsticker/meldung/Angriffe-auf-Magento-Shops-ueber-bereits-bekannte-Luecken-2851842.html

* Joomla (Content Management System)
https://www.joomla.org/announcements/release-news/5634-joomla-3-4-5-released.html


kind regards,
katrin
Logged


Pages: [1]   Go Up
 

Page created in 0.07 seconds with 19 queries.