vServer 2 taking too long to initialize

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: vServer 2 taking too long to initialize  (Read 309 times)

0 Members and 1 Guest are viewing this topic.

pranav appu

  • Newbie
  • *
  • Offline Offline
  • Posts: 9
vServer 2 taking too long to initialize
« on: May 08, 2021, 04:08:18 PM »

I have ordered a free vServer from this provider. First of all, thank you for the free VPS, as I initially thought it was a scam, that it took like 4days to deploy the server. But now when I try to initialize the system It is taking a similar amount of time to install the OS onto the server.
My server:    srv21925.blue.kundencontroller.de
Ipv6: 2a02:0180:0006:0001:0000:0000:0000:415d

I thought my server is assigned and ready to run. The power status is green too, why this is taking more than 24 hr to install? I first tried installing Ubuntu 18.04 LTS but didn't install overnight. The status was testing so I thought it failed and the control panel couldn't detect it, so I installed Debian 9 v2 which is marked stable, but that hasn't finished installing for like 12+hrs. My question is does there is one server than does the installation for all VPS on a queue? That's why it's taking so long? Or is it because the free VPS is so unbearably slow? How many vCPUs are assigned per one real thread?

Is this experience different for paid vServers here? Anyone who know about this, please do reply. Thank you
Logged


Forum-Support2

  • Administrator
  • Full Member
  • *****
  • Offline Offline
  • Posts: 236
Re: vServer 2 taking too long to initialize
« Reply #1 on: June 16, 2021, 02:15:16 PM »

Hello,

we had some upgrades last weeks, please perform a reinstallation again. If this does not work again, please post here again, we will have a look at your machine!

Standard Installation time is around 15-30 minutes.
Logged
Pages: [1]   Go Up
 

Page created in 0.079 seconds with 22 queries.