vServer VS2-free v2.1 cann't run update

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: vServer VS2-free v2.1 cann't run update  (Read 119 times)

0 Members and 1 Guest are viewing this topic.

wqeq2897

  • Newbie
  • *
  • Offline Offline
  • Posts: 1
vServer VS2-free v2.1 cann't run update
« on: July 13, 2021, 01:57:03 PM »

when i run "apt update",it return "E: Release file for http://ftp2.de.debian.org/debian/dists/buster-updates/InRelease is not valid yet (invalid for another 8h 10min 12s). Updates for this repository will not be applied.
"
seems like the timestamp in server is incorrect .
when i tried to modify the time with “sudo date -s”,it return "date: cannot set date: Operation not permitted"
i have no idea else , thanks for any help!
IP is 2a02:0180:0006:0001:0000:0000:0000:3464
Logged


Pages: [1]   Go Up
 

Page created in 0.63 seconds with 23 queries.