VS2-free does not seem to start properly

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: VS2-free does not seem to start properly  (Read 92 times)

0 Members and 1 Guest are viewing this topic.

flyqe

  • Newbie
  • *
  • Offline Offline
  • Posts: 1
VS2-free does not seem to start properly
« on: July 28, 2021, 09:30:55 AM »

Dear customer support:

Hello, thank you for providing this LXC server for learning linux.

Today, I tried to reinstall the server, and the page prompts me that it seems that I need to start it manually to start the installation.

When I click on "Power On" on your control panel, it prompts me that the operation has been added to the task queue, but it seems that I have not completed the "Power On" task after waiting for 1 hour.

I tried to reinstall and the reinstallation task was submitted successfully, but your control panel seems to be still executing the last "Power On" task. I waited for about half an hour, but nothing changed. What should I do? Thank you, and look forward to your reply, and have a nice day :)

My Server Information:
IPv6: 2a02:0180:0006:0001:0000:0000:0000:0e9a
Order no: 299683
Logged


Pages: [1]   Go Up
 

Page created in 0.113 seconds with 23 queries.