no response - VS2-FREE

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: no response - VS2-FREE  (Read 296 times)

0 Members and 1 Guest are viewing this topic.

tcjj3

  • Newbie
  • *
  • Offline Offline
  • Posts: 2
no response - VS2-FREE
« on: October 11, 2021, 03:08:19 AM »

Hello,
I am sorry, but I cannot connect my VS2-free server via SSH or visit web page on port 80, the ping is ok, and I tried webreboot, power off/on and Reinstall my server, but it does not work.
Please help.

srv10979
2a02:0180:0006:0001:0000:0000:0000:191d

Thank you.
Logged


Forum-Support2

  • Administrator
  • Full Member
  • *****
  • Offline Offline
  • Posts: 242
Re: no response - VS2-FREE
« Reply #1 on: October 12, 2021, 08:13:04 AM »

Hello,

if your server is ping-able but some of your services do not work, you may have a ressource shortage i.e. too less RAM or similar. We recommend to add more RAM after this feature is available via CP2.
Logged

tcjj3

  • Newbie
  • *
  • Offline Offline
  • Posts: 2
Re: no response - VS2-FREE
« Reply #2 on: October 25, 2021, 04:34:19 AM »

Hello,

if your server is ping-able but some of your services do not work, you may have a ressource shortage i.e. too less RAM or similar. We recommend to add more RAM after this feature is available via CP2.
Thanks for reply! But sometimes I can connect to my VS2-free server, and now it even has no response for ping.
In these days I found the "Network card 1" of my server is "Not connected" in Customer Panel, the "Name of datacenter" is "n/a", in the "Serverdata" panel the "Selected boot device" and "Installation-Status" always shows "in progress" when I tried "Server Reinstallation" 10 days ago, the "Power off" button in "Power on/off" panel is disabled and has a "Queue ID" with type "Power off" on 2021-10-10 18:56:06, and the "Webreboot" panel shows "A reinstallation is still in progress and will be cancelled".
So I can't access my VS2-free server anymore, I wonder is that something wrong with my account or my server? And how should I do to fix it?
Thanks again for help.
Logged
Pages: [1]   Go Up
 

Page created in 0.094 seconds with 29 queries.