Recent Posts

Please login or register.

Login with username, password and session length
Advanced search  
Pages: 1 ... 6 7 [8] 9 10
 71 
 on: June 22, 2022, 02:43:44 PM 
Started by sbrs - Last post by loulz
I am in the same situation a few days ago. And my operating system is centos 8. 

I tried to solve it by installing NetworkManager,but I failed. I coudn't reach the server even if I webreboot the server.

After that, I decided to reinstall the OS to Rocky 8. But the disaster happened , the reinstalltion can't complete.

 72 
 on: June 22, 2022, 12:04:43 PM 
Started by loulz - Last post by loulz
my vServer 's ipv6 address is 2a02:0180:0006:0001:0000:0000:0000:49ca.
Customer ID: 13220732    Contract: 380325

I have tried many times, and there is a scheduled job of power off.
Scheduled Jobs
Queue ID   Type   Scheduled Date
3242051   Power off   2022-06-20 05:04:03 CEST

I hope to reinstall my vserver to Rocky Linux 8 as soon as possbile. Thanks for help.

 73 
 on: June 22, 2022, 08:22:13 AM 
Started by sbrs - Last post by sbrs
I have now disabled all services, rebooted, server was reachable again although no routes were shown. After some time the server again became unreachable so that I could not even ssh into it on IPv6.

Is it normal that no routes are shown in these VS? How can it be reachable without even a default gateway?

My server's IPv6 address is 2a02:180:6:1::8a2

Thanks

 74 
 on: June 21, 2022, 09:41:24 AM 
Started by sbrs - Last post by sbrs
After reboot there are no routes at all, even though the link is up and /etc/network/interfaces seems to configure routes. This file seems to be pre-provisioned, i.e. not changed by me. See attachment.

When the problem occurs, the VS is not reachable through the web console so I cannot check for routes. :)

The VS only runs nginx, no database, nothing else.

 75 
 on: June 20, 2022, 11:45:55 AM 
Started by sbrs - Last post by Forum-Support2
Hello,

we recommend to check, if your issue is network related or not.

We recommend to do the following:

1.) Deactivate all services except SSH.
2.) Wait if issue occurs again.

If issue occurs again, please compare the routes (if you have) before the issue occurs first time and now.

If nothing help, please post IPv6 here.

 76 
 on: June 20, 2022, 10:10:03 AM 
Started by sbrs - Last post by sbrs
Hi,

my VS free 2.1 repeatedly becomes unreachable after about 1 day. When I perform a web reboot, it becomes reachable again, but after 1 day, it is unreachable again, and so forth.

This problem first occurred around 4 weeks ago. Before that, the VS was working OK. I have not logged into the VS for many months, nor made any changes. I now logged in and checked that both the disk and RAM is only used by about 10%.

Why could this be happening?

Thanks

 77 
 on: June 02, 2022, 04:54:46 PM 
Started by bomao - Last post by bomao
Dear administrator: 
I reinstalled the system for many days, but I haven't finished using it yet. I can't see the default password of SSH or webpanel > (admin/root/administrator) in the control panel My VS2 free server's > reinstalling process seems to be stuck and cannot be completed > from the control panel

Warning: A reinstallation is still in progress and will be cancelled!
Scheduled Jobs
Queue ID   Type   Scheduled Date
3150398   Reboot   2022-05-25 20:37:43

Warning: Reinstallation not completed yet, Reinstallation will be cancelled!

contract 395000   vServer VS2-free v2.1
IPv6:2a02:0180:0006:0001:0000:0000:0000:510e


 78 
 on: June 01, 2022, 07:42:03 PM 
Started by QiTianzu - Last post by Forum-Support2
Quote
disk quota exceeded: unknown

However, Docker may not supported here. Please ask Sales dept for a fully virtualized server, the can send you an offer.

 79 
 on: June 01, 2022, 07:40:27 PM 
Started by halehunyan@gmail.com - Last post by Forum-Support2
Hello,

if reinstallation does not work after around 24hrs, please restart it again.
If that does not work, please post here again, we will check that.

 80 
 on: May 28, 2022, 08:33:47 AM 
Started by halehunyan@gmail.com - Last post by halehunyan@gmail.com
Hello,
My vServer VS2-free v2.1, contract 362667, got stuck for days during reinstallation. And I can't do anything right now. Can someone help me?

IPV6: 2a02:0180:0006:0001:0000:0000:0000:4261

Pages: 1 ... 6 7 [8] 9 10

Page created in 0.125 seconds with 17 queries.